怎样消除桌面图标下字体的蓝色阴影?


字体有蓝色阴影  是被我梗範盾既墉焕堕唯乏沥搞粘贴快捷方式后 弄成的 就像点右键圈住图标后的情况一样 拜托 哪位大哥 帮帮我啊

可以尝试以下几种方法:
1、右击桌面/排列图标/将“在桌面上锁定定Web项目”前的勾去掉。

2、右击我的电脑/属性/高级/性能中的设置/在视觉效果的下拉列表中勾选“在桌面上为图标标签使用阴影”,然后按应用确定即可。

3、如果故障依旧,可尝试下面的方法。右击桌面空白处,依次单击“属性/桌面/自定义桌面/web”选项,将“网页”栏中的“当前主页”以及“http//......”等所有各项前面的勾全部去掉(“http//……”为从Internet添加网页或图片的地址,一般不需要,可将它们全部删除),并将下面“锁定桌面项目”前面的勾也去掉,单击确定完成设置。

4、另外有梗範盾既墉焕堕唯乏沥一种情况就是安装了某种程序之后(比如系统提示:是否将该Active Desktop项添加到您的桌面上),桌面文字变的不透明。在“运行”中输入“gpedit.msc”,打开组策略;在“用户配置→管理模板→桌面→Active Desktop”中,点 启用Active Desktop(活动桌面)然后点击“属性”选定“已禁用”,点禁用Active Desktop (活动桌面)“属性”选定“已启用”;之后打开控制面板,在经典视图中打开系统,在“性能→高级选项→性能→视觉效果→使桌面文字透明”(等价于在之后执行第1种方法)。

5、如果还是不行,可能是你禁用了图片预览功能启用试试。开始/运行输入“regsvr32 shimgvw.dll”,回车,重启电脑试试。

6、如果故障依旧,还原一下系统或重装。


1、这是最常用的。鼠标右击“我的电脑”,依次单击“属性”—“高级”—“性能”—“设置”—“视觉效果”中将“在桌面上为图标标签使用阴影”选中,单击确定即可。[实际上关于这一设置是有误解的。这个选项并不是去掉图标文字背景的颜色块,而是设置图标文字的右下45度角投影效果的。但古怪的是你这样选取后,对文字背影的确有用,不过也有没用的时候。]

2、这是最应该的。鼠标在桌面空白处右击,依次单击“属性”—“桌面”—“自定义桌面”—“Web”选项,将“网页”栏中的“当前主页”以及“http//………”等所有各项前面的勾全部去掉取消选中,并将下面“锁定桌面项目”前面的勾也去掉取消选中,确定完成设置。
[这个办法应当是 Windows 系统最正宗的解决,但有时也无效,呵呵。该办法对64位的几个系统似乎都无效]

3、辅助解决的措施。鼠标右键单击桌面空白处,在“排列图标”里去掉“锁定桌面的Web项目”。[有的系统无此设置]

4、另一个辅助措施。在“运行”中输入“gpedit.msc”,打开组策略;依次“用户配置”—“管理模板”—“桌面”—“Active Desktop”中,点“启用Active ... 展开 Desktop”属性,选定“已禁用”;点“禁用Active Desktop”属性,选定“已启用”。

5、其它问题导致的。如果你的图标有阴影,而且这时在文件夹里的 BMP 格式图片有预览图,其他格式无预览图,那么可能就是关闭图片预览功能导致的,打开预览功能即可。操作预览功能的开闭,在“开始”—“运行”中输入: “regsvr32 shimgvw.dll”,注册 DLL 后应该会弹出窗口提示“……中的……成功”,按确定即可。若要取消预览,则运行“regsvr32 /u shimgvw.dll”即可。
有建议打开注册表编辑器,找到HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuPreview,将它下面所有的键值删除来打开预览功能,但实际上在有的系统中并找不到这个键。
不过顺便提醒一下,Windows 提供了图片预览功能,此功能会占用一定的系统资源,对于那些电脑配置并梗範盾既墉焕堕唯乏沥不高的用户来说,反而会影响系统的运行速度,尤其是当你打开包含大量图片的文件夹时。Windows 默认是打开此功能的。

6、借条腿走路。借助第三方软件,如 Windows 优化****、超级兔子魔法设置等系统优化工具,大多可以解决这个问题,不过有的工具需要驻留内存运行才行,所以此并不为上策。用优化大师,“系统优化”——>"系统个性优化"——>下面有个"桌面图标透明"
7、最后的绝招。搞不清初微软为什么搞得这么邋遢,但用尽浑身解数也总有搞不定的时候。也许真的不是我们不够狡猾,而是微软太愚蠢。呵呵……
到“控制面板”里“用户帐户”中重新建立一个新帐户啦。使用新帐户登陆,一切恢复到微软的默认状态,图标阴影也恢复了。不过……呵呵……什么设置都要重新来过了。
别急着删除老账户!小心地将你原来老账户“我的文档”等里面的文件都倒出来到新帐户名下,然后再删除老账户。
这是最愚蠢、但却最有效的办法。
上面的七大招数,那一个适合你,自己选着办吧!
收起


以设定类的方式较简单,但有时无效,注册表类的较复杂,但较有效(尤其是第3个vbs)
已经有人开始完全复制我的答案,请那些人好歹也把文字重新排列一下吧

一、设定
1、在我的电脑--属性--高级--性能--设置,把在桌面上图标标签使用阴影选项打勾
2、xp下是桌面属性-桌面-自定义桌面-web下,所有项都不选择 
3、在桌面上单击鼠标右键,然后“属性——属性显示——桌面-ª定乨‡ª定义桌面——Web——选中正在使用的Active Desktop活动桌面——删除——确定”然后依次确定下去即可。   
4、如果仍不起作用,可以在上述Web窗口中,取消下面的“锁定桌面项目”前面的复选框,确定保存即可。   
5、如果不希望以后出现这样的情况可以运行gpedit.msc打开组策略,依次展开,用户配置--管理模板--桌⛅ Dtive Desktop--禁用Active Desktop修改为已启用就可以了

二、注册表修改法:
1、在“开始”--->运行--->打入“regedit”回车HKEY_USERS--->S-1-5-21-11 ... 展开 21289129-3884528725-3932546534-1006>Software--->Microsoft--->Windows--->CurrentVersion--->Explorer--->Advanced
找到“ShowCompColor”=“dword:00000001”更改为“dword:00000000”
找到“ListviewShadow”=“dword:00000000”更改为“dword:00000001”

2、将以下内容复制到记事本,然后文件另存为aa.reg,双击aa.reg导入注册表,重启生效。
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"ListviewShadow"=dword:00000001
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ForceActiveDesktopOn"=-
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ForceActiveDesktopOn"=dword:00000000
[-HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components]
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
"ShellState"=-

3、在记事本里写上以下代码
Dim HiddenArrowIcon
Set HiddenArrowIcon=WScript.CreateObject("WScript.Shell")
Dim RegPath1,RegPath2
RegPath1="HKCR\lnkfile\IsShortCut"
RegPath2="HKCR\piffile\IsShortCut"
HiddenArrowIcon.RegDelete(RegPath1)
HiddenArrowIcon.RegDelete(RegPath2)
保存成后缀名为.vbs的文件,放在桌面双击下重启就可以了。改后缀名先随便进入一个¦‚D盘内,比如D盘,选择”工具“-文件夹选项-查看-去掉”隐藏已知文件类型的扩展名“前的√,然后把刚才保存的记事本后面的".txt"换成”.vbs“就可以了。

三、借助第三方软件
1、Windows优化大师,在优化--系统个性设置--其他设置--图标文字透明
2、IBM世界时钟动态壁纸+桌面文字逌面厥具.rar 在gougou软件里面去下载,下载解压后,就ok了
收起


用windows优化大师,系统优化里有个“个性设置”,个性设置有“图标文字透明”,点击后确定就可以了。见下图


在“运行”中输入“gpedit.msc”,打开组策略;在“用户配置→管理模板→桌面→Active Desktop”中,点 启用Active Desktop(活动桌面)然后点击“属性”选定“已禁用”,点禁用Active Desktop (活动桌面)“属性”选定“已启用”;然后右击“我的电脑”,依次单击“属性/高级/性能设置”在“视觉效果”页中将“在桌面上为图标标签使用阴影”选中,单击确定即可。

如果还不行的话试试修改注册表
在“开始”--->运行--->打入“regedit”回车,依次打开HKEY_USERS--->S-1-5-21-1121289129-3884528725-3932546534-1006>Software--->Microsoft--->Windows--->CurrentVersion--->Explorer--->Advanced
找到“ShowCompColor”=“dword:00000001”更改为“dword:00000000”
找到“ListviewShadow”=“dword:000000 ... 展开 00”更改为“dword:00000001”
修改之后重启
收起


你好, 你试试我给你发的图片的方法试试?


1



Copyright © 2009-2011 All Rights Reserved.